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1. INTRODUZIONE

1.1 PANORAMICA SUL SISTEMA
VAIE 2000

. È in grado di gestire le situazioni d’allarme e consentire, in accordo alle norme vigenti (EN 54-16, ISO 7240-19 ed 
EN 60849), un’evacuazione guidata e controllata.

L’architettura dell’intero sistema si basa sul controller VAC 2006

Ogni controller VAC 2006 è predisposto per la gestione di 6 linee di controllo 

Serie DPU
VAR 2006

Estensione zone router
VAIE 2250

216
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Controller VAC 2006 e router VAR 2006
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2. DESCRIZIONE GENERALE

2.1 CONTROLLER VAC 2006  

FMD 2012  FMD 2001  TSC6000-EN
VAC 2006

MBT 1106, MBT 1112  

DPU VAIE 2250 VAR 2006

Vedi dettagli del pannello comandi a pag. 24.
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2.2 ROUTER VAR 2006  

voce musica/riserva

2.1.1 Caratteristiche principali del controller

Collegamento postazioni emergenza 

 

2.2.1 Caratteristiche principali del router
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3. AVVERTENZE

3.1 ALIMENTAZIONE E MESSA A TERRA
R1

R14

VAC 2006 

3.3 INSTALLAZIONE
FBT

  

3.2 NOTE DI SICUREZZA

FBT R13

Avvertenze per lo smaltimento del prodotto ai sensi della Direttiva Europea 2002/96/EC 

Questo prodotto è conforme alle Direttive della Comunità Europea sotto le quali lo stesso ricade.
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4. CONNESSIONI
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A) COLLEGAMENTO TRA CONTROLLER
R3

B) COLLEGAMENTO LINEE D’USCITA 
R9

VAR 2006
 VAIE 2250

DPU

 
B1) Router VAR 2006

R9
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R15

R18

 

 

1 AMP VOCE + 1 AMP MUSICA/RISERVA 
(funzionamento a doppio canale) 

2 AMP VOCE + 1 AMP MUSICA/RISERVA 
(funzionamento a doppio canale con potenza doppia)
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Riserva condivisa (funzionamento a singolo canale)
 

R15

 
 

 
 

 
 

480W

480W480W480W

480W
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 240W

240W
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B2) Sistema d’emergenza compatto VAIE 2250
R9

R9

SLAVE MODE CONFIGURATION set> CONTROL MODE



I

16

VAC 2006 • VAR 2006

C) COLLEGAMENTO POSTAZIONI D’EMERGENZA 
R2

 
C1)  Impianto con sole postazioni TSC6000-EN

 

C2)  Impianto con sole postazioni FMD

C3)  Impianto misto con postazioni TSC6000-EN e FMD

Il totale delle postazioni collegate non deve superare le 7 unità.

Importante:
Queste postazioni hanno diversi protocolli; 
per questo motivo NON è possibile collegare 
sulla stessa linea entrambi i modelli.

Nota: 

Nota: 
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D1)  

D) COLLEGAMENTO INGRESSI AUDIO

A 

B 

C  

Attenzione! Non collegare altre apparecchiature alla presa MIC dell’ingresso IN.2.

D2)  

A

B

 

Attenzione! Non collegare altri apparecchi ai morsetti LINE dell’ingresso IN.2.

C
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G) COLLEGAMENTO ALIMENTAZIONE ESTERNA
R12

R8

R17

 
Importante: l’assorbimento totale massimo gestito dalle 6 uscite è 100 mA. 

NOTA: Nell’esempio, i contatti da 1 a 6  
sono controllati, mentre il contatto 7 non lo è.

H) COLLEGAMENTO A PERSONAL COMPUTER
C12

Dimensionamento

VAC 2006
• MBT 1106 6
• MBT 1112 12
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5. OPERATIVITÀ E NOMENCLATURA

5.1 DEFINIZIONI GENERALI

5.1.1  Segnalazione delle condizioni operative
VAC 2006

voce

 (Display CONTROL INPUT STATUS con zone attive)

 
acceso 

lampeggiante

5.1.2  Glossario
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Il sistema VAC 2006 gestisce le priorità come da seguenti tabelle:

Priorità Condizione 
del sistema

Ambiente
operativo

Livello
Priorità

Sorgente
attiva

Per impostazioni vedi  
MENU

alta

bassa

Stato d’Allarme

 

 
7

Priorità Condizione 
del sistema

Ambiente
operativo

Livello
Priorità

Sorgente
attiva

Per impostazioni vedi  
MENU

alta

bassa

Stato di Quiete
PRECEDENZA o VOX
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5.2  DOTAZIONI E CARATTERISTICHE FUNZIONALI

5.2.1 Controller VAC 2006

Pannello frontale
F1. Pulsante Emergency con Led (rosso)

F2. Microfono d’emergenza

F3. 

Pannello posteriore
R1. Interruttore POWER

R2. 

R3.   

  o Percorso
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R4. PAGING UNITS

R5. 

fare riferimento alle 
indicazioni riportate nei Menu MUSIC ed AUDIO SETTING > INPUT 2 e CHIME. 

MORSETTIERA DI PRECEDENZA

R6. 

 

R7. LINE AUX IN

R8. CONTROL INPUTS
 N. 7

R9. SLAVE LINK OUTPUTS
6

R10. LAN

R11. 
 N. 3

 
Nota: nel router VAR 2006 le uscite a disposizione sono 2.

R12. Morsetti per alimentazione esterna in corrente continua 24Vcc

N.B. Le batterie ed il caricabatterie devono essere 
installati nello stesso rack in cui è montato il controller VAC 2006. 

R13. Morsetto di terra del telaio

R14. Spina per alimentazione di rete 230Vac con fusibile integrato
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5.2.2 Router VAR 2006

Pannello frontale
F4. LED FAULTS

F5. LED STATUS

F6. LED ZONE OUTPUT
MSG

lampeggianti

LINE A/B
lampeggianti

F7. PROGRAM INSERTION

lampeggianti
 

 

F8. LED di stato
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5.2.3 Pannello comandi controller

Pannello posteriore
R1. Interruttore POWER
 
R11. 
 N. 2
R12. Morsetti per alimentazione esterna in corrente continua 24Vcc
 
R13. Morsetto di terra del telaio

R14. Spina per alimentazione di rete 230Vac con fusibile integrato

R15. Morsetti MUSIC SPARE / SPEECH
voce e music/spare

R16. Morsetti Z1A/B÷Z6A/B
 

R17. Prese CONTROL IN/OUT
 • N. 7

 • N. 6

Normalmente 
Aperto o Normalmente Chiuso 

R18. Spine microfoniche SPEECH e MUSIC/SPARE

R19. Prese SLAVE LINK IN/OUT

C1. Altoparlante monitor/beep

C2. Pulsante RESET
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C3. Pulsante ALERT

C4. Pulsante EVAC

C5. Tasto MENU

C6. Tasto OK

C7. Tasto ESC

C8. Tasti numerici da 1 a 6

C9. Indicazioni di stato
 • Led ALARM (rosso)

 •  Led FAULT (giallo)

 •  Led DIS. (giallo)

 •  

 •  Led BATT. (verde)

 •  Led ON (verde)

C10. Manopola +/-

C11. 

C12. 
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6. CONFIGURAZIONE DELL’IMPIANTO

6.1 INTRODUZIONE

Nota: per il corretto funzionamento del programma, è necessario che il pc sia dotato di Sistema Operativo Windows 7® o superiore. 

6.2 CREAZIONE DI UN NUOVO FILE PROGETTO

File > New Project 
Project > Edit Description 

File > Save Project As  

File > Save Project*

 
6.3 APERTURA DI UN PROGETTO ESISTENTE

 File > Open Project

In qualsiasi momento è possibile passare alla compilazione di un nuovo progetto selezionando File > New Project; ovviamente, tutti i dati 
precedentemente inseriti andranno persi, in quanto il programma ripartirà da un progetto vuoto. 
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6.4 INSERIMENTO DEI CONTROLLER
T Tools > Insert Controller  

0 viene 

 
6.5 CONFIGURAZIONE DEL CONTROLLER

: 

Continue >

• VAR 2006 - router

End Cancel On transition

Evac input Alert input
Override

LINE 1 > Report
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IMPORTANTE!

2

modello = “none”

End
Cancel

• VAIE 2250 - compact
3

VAIE 2250 - compact 
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• CTR INPUT

End Canc. 

Evac input
Alert input

• CTR OUTPUT

End  
Canc. 

Collegamento postazioni d’emergenza,  

Key Conf

Key Conf.

End Canc. 
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• PAGING UNITS

Key Conf

End  
Canc. 

End Canc. 

rosso
verde
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4. Connessioni

Estensione zone router o 
Riserva condivisa

View 

Main routers

Secondary routers

End
Canc. 

report



I

32

VAC 2006 • VAR 2006

End

• Compilazione messaggi vocali / 
  segnale di preavviso

Compiler 

tassativamente essere registrati e/o convertiti 
in formato audio *.WAV 48 ksample 16bit. 
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• Creazione della SD card

Dovranno 

resto del sistema.

 
di upload come richiesto dal software.

• Connessione con personal computer via USB

Tools > Usb connection

VAIE 2000 Usb connection

IMPORTANTE
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7.   STRUTTURA DEI MENU

VAC 2006

MUSIC

AUDIO SETTING

INSPECTION

OPERATOR 

CONFIGURATION 

SERVICE

VAC 2006

7.1.1  Livello Base - Menu MUSIC
Dopo l’accensione del sistema, viene visualizzato direttamente il Pannello di gestione MUSIC. Per accedere alla HOME premere il tasto MENU, dalla 
HOME si potranno selezionare i vari Menu Opzioni per le funzioni avanzate del sistema. Dalla pagina HOME premere il tasto ESC per tornare al 
Pannello di gestione MUSIC. 

MENU

ESC
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7.1.2 Livello Base - Menu AUDIO SETTING

gestione del menu AUDIO SETTING, fare riferimento alle schede relative nella Sezione 8.3 USO DEL SISTEMA/< Menu AUDIO SETTINGS >.

7.1.3 Livello di Sistema - Menu INSPECTION

gestione   del menu INSPECTION, fare riferimento alle schede relative nella Sezione 8.4 USO DEL SISTEMA / < Menu INSPECTION >.

7.1.4   Livello di Sistema - Menu OPERATOR

 

al
ciascun pannello di gestione del menu OPERATOR, fare riferimento alle schede 
relative nella Sezione 8.5 USO DEL SISTEMA / < Menu OPERATOR >.
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7.1.5   Livello di Sistema - CONFIGURAZIONE

al  

CONFIGURATION/SERVICE, fare riferimento alle schede relative nella Sezione 
8.6 USO DEL SISTEMA / < Menu CONFIGURATION >.

7.1.6   Livello di Sistema - SERVICE
SERVICE
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8. USO DEL SISTEMA

VAC 2006 
R1

 
8.1  Inizializzazione dell’impianto

• 

(par. 8.5.3.1, 
pag. 55)

(par. 8.7, pag. 60).
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8.1 INIZIALIZZAZIONE DELL’IMPIANTO

• Password

3333

• Silenziamento BEEP

(vedi par. 8.5.3.1, pag. 55)
 o Percorso
• Acquisizione impedenze

 (vedi par. 8.2.4, pag. 
39).

 o Percorso
 o Percorso

• Diagnosi alimentazione 24Vcc

 (vedi par. 8.5.2.3, pag. 54). 
 o Percorso

• Messaggi d’emergenza

• Contatti d’ingresso

 o Percorso

• Contatti d’uscita

 o Percorso

• Regolazione volume

(vedi par. 8.6.4, pag. 59).
 o Percorso

• Reset dei guasti

 (vedi par. 8.5.3.1, pag. 55). 
 o Percorso  

• Termine dell’inizializzazione

(vedi par. 8.5.5, pag. 55).
 o Percorso
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8.2 MENU <MUSIC>
 Impostazione dei parametri audio delle sorgenti BGM

VAC 2006 

•  Indicazioni display

 OFF
 ndB
 CALL
 NA

Nota: 

E B CALL

.

•  Tasti di navigazione

OK
LINE AUX IN (R7).

C11  

 o 

 +/-.
A

8.2.3  Regolazione del volume della musica per ciascuna uscita di zona
(da 1 a 6)  +/-.

A
15dB -9dB -6dB -3dB 0dB

Nota: La regolazione non è disponibile sulle linee in cui è collegato un router VAR 2006. 

8.2.4  Attivazione e disattivazione della musica per ciascuna uscita di zona
(da 1 a 6). 

OFF ndB
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8.2.5  Pannello di controllo USB MUSIC MENU

•  Tasti di navigazione
 MENU: accesso al pannello HOME
 OK: selezione sorgente BGM
 ESC: passaggio a pannello MUSIC per ZONE CONTROL
 TASTI 1-6: controlli delle funzioni USB 
 RESET: non operativo
 ALERT: non operativo
 EVAC: non operativo

•  Tasti di controllo e riproduzione USB:

• Utilizzo Flash Memory esterna per sorgente USB

SINGLE
RPT FLD
RPT ALL

Nota:
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8.3    MENU < AUDIO SETTING >
Impostazione dei parametri audio delle sorgenti PA

 e 

8.3.1 set> SPEECH LEVEL
voce 

8.3.2   set> CHIME

8.3.3 INPUT 1 

8.3.4 INPUT 2

8.3.1 Set> SPEECH LEVEL
 Gestione delle sorgenti voce

1- Emerg.unit
2-Broad. unit
3-Mic 1 input
4-Mic 2 input
5-From remote

•   Regolazione del volume

8.3.2 set> CHIME
 Gestione del segnale di preavviso (din-don)

•   Attivazione del tono di Chime
2 3 4

2-Emerg. unit call  

3-Brd. unit call:

4-Preced. call:

ON
OFF

•   Regolazione del volume tono di Chime
1

•   Caricamento del tono di Chime:
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8.3.4 INPUT 1 
 Gestione della sorgente all’ingresso IN 1

• 1-Mode

1

On

VOX lev. 1÷7
    

Precedence

• 2-Zone call  
2 

Z. 1 ÷ Z. 216
All
C. 1 ÷ Z. 64

• 3-Hold on: 
3

• 4-Priority: 
4

• 5-Sensitivity: 5

• 6-Phantom: 
6 

8.3.3 set> REMOTE MUSIC
 Gestione della musica verso altri controller

ON
OFF
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8.3.4 INPUT 2 
 Gestione della sorgente all’ingresso IN 2

• 1-Mode

1

On

VOX lev. 1÷7
    

Precedence

• 2-Zone call  
2 

Z. 1 ÷ Z. 216
All
C. 1 ÷ Z. 64

• 3-Hold on: 
3

• 4-Priority: 
4

• 5-Sensitivity: 5

• 6-Phantom: 
6 
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8.4 MENU < INSPECTION >

• report > FAULTS   
• report > IMPEDANCE
• report > CONFIG.
• status > CONTROL INP.
• test > INDICATORS
< OPERATOR >
< CONFIGURATION >

8.4.1 FAULTS  report> FAULTS

8.4.2 IMP. REAL TIME report> IMPEDANCE

8.4.3 CTR CONFIGURATION report> CONFIG

8.4.4 CONTROL INPUT STATUS status> CONTROL INPUT

8.4.5 INDICATORS TEST test> INDICATORS

< OPERATOR >
vedere par. 8.5, pag. 52.

< CONFIGURATION >
vedere par. 8.6, pag. 56.
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8.4.1 FAULTS
 Visualizzazione degli elementi in guasto 

1-6

 

8.4.1.1 Silenziamento automatico del segnale sonoro (beep) per guasto rientrato
 

Etichetta Categorie di diagnosi Vedi pannello Segnalazione Causa
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8.4.1.2 LOUDSPK. LINE FAULT

 1

Etichetta Elementi in 
diagnosi Segnalazione Causa Operazione richiesta

OK Nessun guasto -

Short A Corto circuito per la linea collegata all’uscita A
Eliminare il corto circuito ed 

segnalazione di GUASTO (da Menu 
OPERATOR)

Short B Corto circuito per la linea collegata all’uscita B

Short A+B Corto circuito per entrambe le linee della zona 
(nota1)

Impedance Hi
Impedenza rilevata con valore superiore 
al valore acquisito ed oltre la tolleranza 

2) sonori ed eventualmente ripetere la 
procedura d’acquisizione delle linee 
(ACQUIRE IMPEDANCE)Impedance Low

Impedenza rilevata con valore inferiore 
al valore acquisito ed oltre la tolleranza 

2)

Res. imp. Hi Guasto rientrato per precedente segnalazione 
di “Impedance Hi”

Accedere al pannello report > FAULTS 

RESET MANUALE della segnalazione 
di GUASTORes. imp. Low Guasto rientrato per precedente segnalazione 

di “Impedance Low”

Nota1:

Nota2:
I guasti “Impedance Hi” ed “Impedance Low” non vengono segnalati se la tolleranza di controllo impostata è superiore alla variazione 
dell’impedenza misurata o se il test è disabilitato. Per dettagli sulla programmazione vedere il pannello SET TOLERANCE (par. 8.6.2, pag. 57).

8.4.1.3 VOICE ALARMS FAULT
 Diagnosi delle sorgenti d’emergenza

2



I

47

VAC 2006 • VAR 2006

Etichetta Elementi in diagnosi Display Causa Operazioni richieste

 
 

  correttamente nella presa frontale.  
Se il guasto permane, contattare l’Assistenza.

Se il guasto permane, 
contattare l’Assistenza 

 
 
 

 

Se il guasto permane, 
contattare l’Assistenza

 

Premere il tasto 6 per accedere al sub-

i cavi di collegamento fra i VAC 2006 per la 
connessione VAC 2006 LINK. 
Se il guasto permane, contattare l’Assistenza.
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8.4.1.4 AMPLIFIER FAULTS

 3

Etichetta Elementi in 
diagnosi Display Causa Operazioni richieste

 
collegati al controller o 

collegati al router

Input 20kHz 

collegamento tra controller ed 
Se il guasto permane, contattare l’Assistenza.

Out 20kHz 

segnale in uscita alla linea Se il guasto permane, contattare l’Assistenza.

Gnd Fault 

linee altoparlanti e la terra.
Se il guasto permane, contattare 

l’Assistenza.
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 Diagnosi delle alimentazioni
4

Etichetta Elementi in diagnosi Display Causa Operazioni richieste
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8.4.1.6 INPUT ERROR
 Diagnosi degli ingressi di controllo locali 

5

8.4.2 IMP. REAL TIME  | Impedenze delle linee in tempo reale 

8.4.1.7 COMMUNICATION FAULT
 Diagnosi della Comunicazione dati interna al VAC 2006

6

Etichetta Elementi in diagnosi Display Causa Operazioni richieste

Chiamare l’Assistenza.

Chiamare l’Assistenza.

Etichetta Elementi in diagnosi Display Causa Operazioni richieste
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Priorità massima Reset generale dei messaggi (RESET)

Priorità alta Messaggio pre-registrato di Evacuazione (EVAC)

Priorità bassa Messaggio pre-registrato di Allerta (ALERT)

Priorità minima Nessun evento associato (NONE)

8.4.4 CONTROL INPUTS STATUS
 Stato dei contatti di ingresso locali 

Nel caso di attivazione di un CONTROL INPUT programmato, il sistema avvierà 
lo “Stato di Allarme”, accenderà il Led ALARM e visualizzerà automaticamente il 
Pannello INPUT EMERGENCY che indicherà quale ingresso del controller ha 
attivato l’emergenza (vedi par. 8.8, pag. 62).

8.4.5 INDICATORS TEST
 

8.4.3 CTR CONFIGURATION
 

Ctr address
System Ctr 
Emerg. unit 
Broad. unit 
Used ctr lines 
confCtr v.
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8.5   MENU < OPERATOR >

 e 

8.5.1 SPEECH LEVEL set > SPEECH LEVEL

8.5.2 BACKGROUND TEST set > BACKGROUND TEST

8.5.3 FAULTS report > FAULTS

8.5.4 FIRMWARE VERSION Firmware Version

< INSPECTION >

< CONFIGURATION >

8.5.5 Exit > Logout

OPERATOR ACCESS

2222
 

• set > SPEECH LEVEL
• set > BACKGROUND TEST
• report> FAULTS
• report> IMPEDANCE
• report> CONFIG. 
• status> CONTROL INP.
• test> INDICATORS
• Firmware Version

INSPECTION
CONFIGURATION

• Exit > Logout 
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8.5.1 SPEECH LEVEL
 Regolazione di livello delle sorgenti voce

8.5.2 BACKGROUND TEST
 Impostazione dei test di sorveglianza

8.5.2.1 VOICE ALARMS
 Impostazione dei test per sorgenti d’emergenza

on

> 1-Local Emerg. 

> 3-Emerg. Unit

> 4-Messages

> 5-Line connect. n

> 6-Remote Link:
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8.5.2.2 AMPLIFIERS

voce e musica

on

on
on

 Impostazione dei test per alimentazioni

on
on
on

8.5.2.5 COMMUNICATION
 Impostazione test per comunicazione interna dati

on

8.5.2.4 CONTROL INPUT
 Impostazione test per ingressi controllati

on
on
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8.5.3 FAULTS 
 Visualizzazione guasti (da menu OPERATOR)

8.5.3.1 Reset manuale della segnalazione di guasto (RES)

RES (Resumed

8.5.5  Exit > Logout 
 Uscita dal livello di Sistema

 Exit> Logout
 

OK

 

8.5.4 FIRMWARE VERSION
 Visualizzazione della versione del Firmware

Firmware u (units

Firmware z (zones

Fpga

Data conf

 • Premere il tasto RESET
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8.6   MENU < CONFIGURATION >

8.6.1 ACQUIRE IMPEDANCE acquire > IMPEDANCE

8.6.2 SET TOLERANCE set > IMP. TOLERANCE

8.6.3 20KHZ LEVEL SETTINGS set > 20KHZ LEVELS

8.6.4 ALARM LEVEL set > ALARM LEVEL

8.6.5 AMPLIFIER TEST TIME set > AMP SET TIME

8.6.6 DISABLEMENT set > DISABLEMENT

8.6.7 PASSWORD Password

8.6.8 BEEP OPERATION Beep operation

< SERVICE > 

Nota: le impostazioni del menu Service non verranno trattate nel presente Manuale.

CONFIGURATION ACCESS

3333

• acquire > IMPEDANCE
• set > IMP. TOLERANCE
• set > 20KHZ LEVELS
• set > ALARM LEVEL
• set > SPEECH LEVEL
• set> AMP SET TIME
• set> DISABLEMENT
• set > BACKGROUND TEST
• set > CHIME
• report > FAULTS
• report > IMPEDANCE
• status > CONTROL INP.
• test > INDICATORS
INPUT 1
INPUT 2
Firmware Version
Password
Beep operation

SERVICE
• Exit > Logout

CONFIGURATION

CONFIGURATION
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8.6.1 ACQUIRE IMPEDANCE 
 Acquisizione delle impedenze di linea

• C

dell’induttanza della bobina degli altoparlanti, l’impedenza riferita a 20kHz* potrà essere notevolmente diversa da quella misurata con l’impedenzimetro 
il quale, generalmente, utilizza un tono di misura a 1kHz. Pertanto il valore acquisito dal VAC 2006 è indicativo solo come confronto per la diagnosi e 

dimensionamento dell’impianto.

    
 • premere il tasto OK

8.6.2 SET TOLERANCE 
 Impostazione della tolleranza di controllo linee

8.6.2.1 Impostazione della tolleranza di misura delle linee

  

>Valori da 10% a 100%: 

>Test Disabled: 

DELLA SEGNALAZIONE DI GUASTO come descritto nel par. 8.5.3.1,  
pag. 55.
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8.6.3 20KHZ LEVEL SETTINGS
 Impostazioni di livello 20kHz

> 1-Master level 

 

> 2-Link music lev.
musica

> 3-Link speech lev. 
voce

 

> 4-Line music lev. 
musica

> 5-Line speech lev.
voce
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8.6.4 ALARM LEVEL
 Regolazione del volume delle Sorgenti d’Emergenza

e

1-Volume d’uscita delle postazioni microfoniche d’emergenza FMD e/o TSC6000-EN collegate alla propria unità VAC 2006 locale: 

2-Volume d’uscita del microfono palmare d’emergenza:  

3-Volume d’uscita del messaggio preregistrato d’ALLERTA: 
4-Volume d’uscita del messaggio preregistrato d’EVACUAZIONE: 

5-Volume del segnale d’emergenza proveniente da controller VAC 2006 remoto: 

8.6.5 AMPLIFIER TEST TIME

 

8.6.6 DISABLEMENT
 Disabilitazione delle zone di emergenza

quindi
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8.7   EMERGENZA MANUALE - Menu < 
Di seguito verrà descritta la procedura per la gestione delle emergenze con intervento manuale da parte di operatore 
autorizzato.

8.7.1   Informazioni generali

8.7.2   Gestione manuale dell’emergenza

A) Invio dell’emergenza dal controller

ALERT
EVAC

 

8.6.7 PASSWORD
 Impostazione del codice password

Nota: il display visualizza lo stato di programmazione impostato.

8.6.8 BEEP OPERATION

Nota: il display visualizza lo stato di programmazione impostato.
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B) Invio dell’emergenza da postazioni 
remote Serie FMD

 Nota: 

corso.

• Invio di messaggi d’allerta e/o evacuazione pre-registrati

ALERT EVAC

C) USCITA DEL SISTEMA DALLA GESTIONE MANUALE DELL’EMERGENZA

.
 - Se ci sono attivazioni in corso da periferiche esterne collegate ai contatti di ingresso “Control Inputs”:

di emergenza in base alla programmazione prevista per gli ingressi attivati, con eventuale Led ALARM acceso ad indicare la condizione di 
VOICE ALARM attiva.

NOTA: uno stato d’emergenza può essere interrotto solo da una 
postazione a priorità superiore oppure dai comandi locali del 
sistema (VAIE 6500 o VAC 2006).

B) Invio dell’emergenza da postazioni touchscreen TSC6000-EN

 
(4

PTT ALARM 

3.4 

N.B.: Si ricorda che il tasto PTT ha la priorità su eventuali messaggi 
 pre-registrati in corso.
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8.8.1 Attivazione dell’emergenza automatica

Visualizzazione dello stato operativo

8.8.2 Operatività del sistema durante l’emergenza automatica

8.8.3 Uscita dall’Emergenza Automatica

o

8.8 EMERGENZA AUTOMATICA - Stato di allarme attivato da periferica esterna

Barra di stato delle linee
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9. STATO DI GUASTO

9.1   OPERATIVITÀ E SEGNALAZIONI DEL SISTEMA IN CONDIZIONE DI GUASTO GENERICO
9.1.1  

9.1.2  

9.1.3  Cancellazione della Segnalazione di Guasto rientrato (RESET FAULT)

9.1.4  Procedura suggerita in condizione di guasto in corso

9.2 OPERATIVITÀ E SEGNALAZIONI DEL SISTEMA IN CONDIZIONE DI GUASTO LINEA DIFFUSORI
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CARATTERISTICHE TECNICHE VAC 2006

Ingressi

USB-EXT. Ingresso USB alimentato sul frontale - Presa tipo A

Microfono d’emergenza

IN.1
Presa (MIC.)

Programmabile per modalità ON / OFF / Precedenza / VOX con A.P.T.

IN.2 Programmabile per modalità ON/ OFF / Precedenza / VOX con A.P.T.

AUX Presa stereo RCA per sorgente sonora (BGM) - Conversione in monofonia

Paging units 2 Rj45 per unità di chiamata (PA) Serie MBT 1106 e MBT 1112.

Rj45 per collegamento a postazioni d’emergenza FMD 2001, FMD 2012 E TSC6000-EN

Uscite

SLAVE LINK OUTPUT Rj45 per collegamento ad unità VAR 2006 / DPU / VAIE 2250

VAC 2006 LINK Rj45 per collegamento ad unità VAC 2006

Controlli d’emergenza Programmabili per stato normalmente attivo o normalmente disattivo.

Precedenza IN 1 - IN 2 Ingresso precedenza a morsetti con comune +12 V

LAN Presa LAN Rj45 per collegamento TCP/IP a web server.

Generalità

CARATTERISTICHE TECNICHE VAR 2006
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LISTA DELLE FUNZIONI OPZIONALI*

Clausola Descrizione

9

LISTA DELLE FUNZIONI AUSILIARIE 

* UNI EN 54-16  VAIE 2000









ITA / MANUALE D’USO
ENG / OPERATING MANUAL

CODE: 37782
#06-2025

Voice Alarm Integrated 
Systems

VAIE 2000
VAR 2006 - VAC 2006

EN 54-16:2008
Cert. Nr. 0068-CPR-001/2014

VAR 2006 | Router

VAC 2006 | Controller
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1. INTRODUCTION

1.1 SYSTEM OVERVIEW
VAIE 2000

It is capable of managing alarm situations and of enabling guided and controlled evacuation, in accordance with 
the applicable standards (EN 54-16, ISO 7240-19 and EN 60849).

The architecture of the whole system is based on the VAC 2006 controller

Each VAC 2006 controller has provisions for managing 6 control lines

DPU range
•  VAR 2006 

VAIE 2250
216.

It is possible to connect up to a maximum of 6 VAC 2006 controllers with one another controllers with one another.
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VAC 2006 controller and VAR 2006 router
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See details of the control panel on page 24.

2. GENERAL DESCRIPTION

2.1 VAC 2006 CONTROLLER

FMD 2012, FMD 2001  TSC6000-EN
VAC 2006

MBT 1106, MBT 1112  
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2.2 VAR 2006 ROUTER

Music/standby

2.2.1 Main features of the router

2.1.1 Main features of the controller

Connection of emergency units 
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3. WARNINGS

3.1 POWER SUPPLY AND EARTHING
R1

R14

the VAC 2006

3.3 INSTALLATION
FBT

3.2 SAFETY NOTES

FBT R13
 

Important information for correct disposal of the product in accordance with EC Directive 2002/96/EC 

This product is in keeping with the relevant European Community Directives.
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4. CONNECTIONS
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A) CONNECTION AMONG CONTROLLERS
R3

B) CONNECTING THE OUTPUT LINES 
R9

VAR 2006
VAIE 2250 

DPU
 
B1) VAR 2006 router
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R15

R18

1 ‘VOICE’ AMP + 1 ‘MUSIC/SPARE’ AMP 
(double-channel operation)

2 ‘VOICE’ AMP + 1 ‘MUSIC/SPARE’ AMP
(double-channel operation with double output power)
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480W

480W480W480W

480W

 (single-channel operation) 

R15
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240W

240W

Increased router zones
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B2) VAIE 2250 compact emergency system
R9

R9

SLAVE MODE CONFIGURATION set> CONTR. MODE
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C) CONNECTION OF EMERGENCY UNITS 
R2  

C1)  System with only TSC6000-EN units 
 

C2)  System only with FMD units

C3)  Mixed system with both TSC6000-EN and FMD units
The total number of units connected 

must not exceed 7.

Important:

For this reason, it is NOT possible to connect 
both models via the same line. 
 

N.B.: 

N.B.: In the event of a system with 
several controllers interconnected to one 
another, up to 7 units can be connected 
for each VAC 2006.
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D1) 
D) CONNECTING THE AUDIO INPUTS

A 

B 

C 

Caution! Do not connect any other equipment to the MIC socket of the IN.2 input.

D2)  

A

B

Caution! Do not connect any other equipment to the LINE terminals of the IN.2 
input.

C
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H) CONNECTION TO A PERSONAL COMPUTER
C12

the system

Sizing

VAC 2006
• MBT 1106 6
• MBT 1112 12

N.B.: The connections between the VAC 2006 and PAGING UNITS must be made solely with CAT. 5e SF/UTP.

E) RJ45 INPUT CONTACTS (CONTROL INPUTS)
R8

F) RJ45 CONTACTS (CONTROL IN/OUT)

Important: The maximum total absorption managed by the 6 outputs is 100 mA. 

N.B.: In the example, contacts 1 to 6 are 
controlled while contact 7 is not.

G) CONNECTING AN EXTERNAL POWER SUPPLY
R12
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5. OPERATING CONDITIONS AND TERMINOLOGY

5.1 GENERAL DEFINITIONS

5.1.1  Signalling of operating conditions
VAC 2006

“Quiescent condition” (ALARM – FAULT – DIS – SYS LEDs extinguished)

“Alarm Condition” (ALARM LED illuminated)

“Fault warning condition” (Led FAULT)

“System Fault” (SYS LED illuminated)

“Disablement condition” (DIS LED illuminated)

“Automatic Emergency” (CONTROL INPUT STATUS Display with zones active)

illuminated

5.1.2  Glossary

“BGM Source”

“PA Source”



UK

20

VAC 2006 • VAR 2006

“Emergency Source”

“Priority”

The VAC 2006 system manages priorities as shown in the following tables:

The active sources in the “Voice Alarm” condition always have priority over those active in “Quiescent” condition, regardless of the priority level set.

Priority System 
condition

Operating 
enviroment

Priority 
level

Active 
source

For setting see 
MENU

high

low

Voice alarm 
condition

 

 
7

high

low

Quiescent 
condition

 Inputs IN 1 - IN 2 with the PRECEDENCE 
or VOX functions
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5.2  EQUIPMENT AND FUNCTIONAL SPECIFICATIONS

5.2.1 VAC 2006 controller

Front panel
F1. Emergency button with LED (red)

.
F2. Emergency microphone

F3. Graphic DISPLAY

Rear panel
R1. POWER switch

R2. EMERGENCY UNITS 

R3. VAC 2006 LINK Sockets for connections among VAC 2006 controllers (up to 6)  

  o Path
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R4. PAGING UNITS

R5. IN. 2 – MIC. / LINE and PRECEDENCE TERMINAL STRIP

PRECEDENCE TERMINAL STRIP

R6. IN. 1 – MIC 1
 

 

R7. LINE AUX IN

R8. CONTROL INPUTS
 7

R9. SLAVE LINK OUTPUTS

R10. LAN

R11. RELAY 1 – RELAY 2 – RELAY 3
 3

 
N.B.: Two outputs are available on the VAR 2006 router.

R12. Terminals for external 24 VDC power supply

. 
  .detnuom si rellortnoc 6002 CAV eht hcihw no kcar emas eht no dellatsni eb tsum regrahc-yrettab eht dna seirettab ehT :.B.N

R13. Frame connection

R14. Plug for 230 VAC mains power with built-in fuse
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5.2.2 Router VAR 2006

Front panel
F4. FAULTS LEDs

F5. STATUS LEDs

F6. ZONE OUTPUT LEDs
MSG

Flashing
Steady ON

LINE A/B 
Flashing 
Steady ON

F7. PROGRAM INSERTION

Flashing
Steady ON

F8. Status LEDs
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5.2.3 Controller control panel

Rear panel
R1. POWER switch

R11. RELAY 1 – RELAY 2
2 

R12. Terminals for external 24 VDC power supply

R13. Frame connection

R14. Plug for 230 VAC mains power with built-in fuse

R15. MUSIC SPARE / SPEECH terminals

R16. Terminals Z1A/B to Z6A/B

2

R17. CONTROL sockets
• 7

• 6 

R18. SPEECH and MUSIC/SPARE microphone sockets

R19. SLAVE LINK IN/OUT sockets

C1. Monitoring/beep loudspeaker

C2. RESET button
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C3. ALERT button

C4. EVAC button

C5. MENU key

C6. OK key

C7. ESC key

C8. Numerical keys from 1 to 6

C9. Status signalling
• ALARM LED (red)

• FAULT LED (yellow)

• DIS. LED (yellow)

• SYS LED (yellow)

• BATT. LED (green)

• ON LED (green)

C10. +/- knob

C11. “EXT.” USB socket

C12. “TO PC” USB socket
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6. CONFIGURATION OF THE SYSTEM

6.1 INTRODUCTION

N.B.: In order for the programme to work correctly, the operating system of the PC must be Windows 7® or higher.

6.2 CREATING A NEW PROJECT FILE

File > New Project 
Project > Edit Description 

File > Save Project As

File > Save Project*.

6.3 OPENING AN EXISTING PROJECT
File > Open Project

It is possible at any time to compile a new project by selecting File > New Project. Of course all the previously entered data will be lost since
the programme will start again from an empty project.
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• VAR 2006 - router

End Cancel 
 On transition

Override

6.4 INSERTING THE CONTROLLERS
Tools > Insert Controller 

0

6.5 CONFIGURING THE CONTROLLER

: 

Continue >.

LINE 1 > Report. 
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IMPORTANT NOTICE!

 2
the 

model = “none” 

End
Cancel

• VAIE 2250 compact system
3

VAIE 2250 - compact the Line 3 
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• CTR INPUT
 0

End Canc. to 

N.B.:
With this new version it is possible, by means of the inputs, 
to send out the evacuation message (Evac input) and/
or the alert message (Alert input) to two separate sets of 

• EMERGENCY UNITS

Connection of emergency units

Key Conf.

N.B.:
For the TSC6000-EN units, on the other hand, the Key Conf. key 

directly on the units by means of the touch screen display.

End Canc

• CTR OUTPUT
0

End Canc
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End Canc

• PAGING UNITS

Key Conf

End Canc. to 

shown in red green.  
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Section 4. Connections

View 

Main 
Routers

End Canc. to 

Add



UK

32

VAC 2006 • VAR 2006

End
Canc

• Compiling voice messages / warning signals
View > Message Compiler 

recorded in and /or converted into the *.WAV 
48 ksample 16bit audio format. 
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As many SDs as there are controllers in the system will have to be created. Each card will contain the information referred both to the 

 

 Note: 

• Connection to a PC via USB

N.B.:

COM10
3333

VAIE 2000 Usb connection
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MENU

ESC

7.   MENU STRUCTURE

VAC 2006

• < MUSIC

• < AUDIO SETTING

• < INSPECTION

• < OPERATOR 

• < CONFIGURATION 

• < SERVICE

 VAC 2006

• < EMERGENCY

7.1 “HOME” FUNCTIONS - ACCESS TO THE OPTION MENUS
7.1.1  Basic Level - MUSIC menu

To access the HOME page, press the MENU key. From the 
 From the HOME page, press 

ESC to return to the MUSIC management panel. 
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7.1.2 Basic Level - AUDIO SETTINGS Menu

appropriate schedules in  8. USING THE SYSTEM / 8.3 < AUDIO SETTINGS Menu >.

7.1.3 System Level - INSPECTION Menu

the INSPECTION menu, refer to the appropriate schedules in .

7.1.4   System Level - OPERATOR Menu

each panel for managing the OPERATOR menu, refer to the appropriate schedules in 
.
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7.1.5   System Level - CONFIGURATION Menu

SERVICE menu, refer to the appropriate schedules in

7.1.6   System Level - SERVICE Menu
SERVICE
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MENU

ESC

8. USING THE SYSTEM
Connections

the VAC 2006 R1

•
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8.1 INITIALISING THE SYSTEM

• Password

3333
• Resetting the BEEP

(point 8.5.3.1, page 55).
o Path

• Acquisition of impedances
 (point 8.2.4, page 39).

o Path
o Path

• Diagnostics for 24 VDC power supply

 (point 8.5.2.3, page 54).
o Path

• Emergency messages

• Input contacts

o Path

• Output contacts

o Path

• Volume control

(point 8.6.4, page 59).
o Path

• Resetting failures

 (point 8.5.3.1, page 55).
o Path  

• After initialising the system
(point

8.5.5, page 55).
o Path
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8.2 <MUSIC> MENU
Setting the audio parameters of the BGM sources

• Indications on the display

OFF
ndB
CALL
NA

Note: 

D B

• Navigation keys

8.2.1  Selection of a BGM Source for the “music” channel
OK

(R7).
(C11).

.
  or 

8.2.2  Overall volume control of the “music” channel BGM Source
+/-

A

8.2.3  Adjustment of the music volume for each output zone
+/- 

A
-15dB -9dB -6dB -3dB  0dB

N.B.: Adjustment is not possible on those lines to which an VAR 2006 router is connected.

8.2.4  Activation and de-activation of music for each output zone
(from 1 to 6).

OFF ON
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8.2.5  USB MUSIC MENU control panel

•  Navigation keys

•  USB control and play keys:

• Using the external Flash Memory as an USB source
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8.3    < AUDIO SETTING > MENU
Setting the audio parameters of the PA sources

8.3.1 set> SPEECH LEVEL

8.3.2   set> CHIME

8.3.3 INPUT 1 

8.3.4 INPUT 2

8.3.1 Set> SPEECH LEVEL
Management of voice sources

1- Emerg.unit
2-Broad. unit
3-Mic 1 input
4-Mic 2 input
5-From remote 

• Volume control:

8.3.2 set> CHIME
Management of the warning signal (chime)

voice

• Attivazione del tono di Chime
2 3 4

2-Emerg. unit call

3-Brd. unit call:

4-Preced. call:

ON
OFF

• Adjustment of the volume of the Chime tone

• Loading the Chime tone:
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8.3.4 INPUT 1 
Management of the source on the IN 1 input

• 1-Mode voice
 

1

On

VOX lev. 1÷7

Precedence

• 2-Zone call  2 

Z. 1 ÷ Z. 216
All
C. 1 ÷ Z. 64

• 3-Hold on: 
 3 

• 4-Priority: 
4

• 5-Sensitivity: 5

• 6-Phantom: 6 
it.

8.3.3 set> REMOTE MUSIC
Managing Music towards other controllers

ON
OFF
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8.3.4 INPUT 2 
 Management of the source on the IN 2 input

• 1-Mode voice 
 

1

On
   

VOX lev. 1÷7
   

Precedence

• 2-Zone call  2 

Z. 1 ÷ Z. 216
All
C. 1 ÷ Z. 64

• 3-Hold on: 
 3 

• 4-Priority: 
4

• 5-Sensitivity: 5

• 6-Phantom: 6 
it.
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8.4   < INSPECTION > MENU

fault or 
emergency

• report > FAULTS
• report > IMPEDANCE
• report > CONFIG.
• status > CONTROL INP.
• test > INDICATORS
< OPERATOR >
< CONFIGURATION >

or

8.4.1 FAULTS  report> FAULTS 

8.4.2 IMP. REAL TIME  report> IMPEDANCE 

8.4.3 CTR CONFIGURATION report> CONFIG 

8.4.4 CONTROL INPUT STATUS status> CONTROL INPUT 

8.4.5 INDICATORS TEST test> INDICATORS 

< OPERATOR >
(point 8.5, page 52).

< CONFIGURATION >
(point 8.6, page 56).
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8.4.1 FAULTS
 For viewing the failed components  

1-6

or 

8.4.1.1 Automatic resetting of the acoustic signal (beep) following clearing of a failure

Label Diagnostic category See panel Signalling Cause
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8.4.1.2 LOUDSPK. LINE FAULT
 Diagnostics of line speaker units

1

 

Note1:

Note2:

SET TOLERANCE  (point 8.6.2, page 57 ).

8.4.1.3 VOICE ALARMS FAULT
 Diagnosing faults of the Emergency emergency sources

2

Label Part being 
diagnosed Signalling Cause Action required

 

2

2
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Label Part being diagnosed Display Cause Action required

Make sure that the microphone has been 
correctly plugged into the socket on the front 
panel. If the failure persists, contact the Service 
Centre.

If the failure persists, 
contact the Service Centre.

 

 

If the failure persists, 
contact the Service Centre.

6

If the failure persists, contact the Service 
Centre.
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8.4.1.4 AMPLIFIER FAULTS

3

Label Part being diagnosed Display Cause Action required

Set> BACKGROUND 
TEST 

report> FAULTS 

 

 

If the failure persists, contact the Service 
Centre.

 

If the failure persists, contact the Service 
Centre.

 
. If the failure persists, contact the 

Service Centre.
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8.4.1.5 POWER SUPPLY FAULTS
Power supply and display memory diagnostics

4

Label Part being diagnosed Display Cause Action required

 
If the failure persists, contact the Service 
Centre.

 
If the failure persists, contact the Service 
Centre.

 
If the failure persists, contact the Service 
Centre.

 
If the failure persists, contact the Service 
Centre.

Contact the Service Centre.

Contact the Service Centre.
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8.4.1.6 INPUT ERROR
Diagnostics of the local control inputs  

5

8.4.2 IMP. REAL TIME  | Real-time line impedance 

8.4.1.7 COMMUNICATION FAULT
Diagnostics of the internal data communication of VAC 2006

6

Label Data being diagnosed Display Cause Action required

Contact the Service Centre.

Contact the Service Centre.

Label Part being diagnosed Display Cause Action required
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Note: if several input contacts are activated simultaneously, with 

each zone output the system will enable the event with the highest 
priority (see table).

8.4.4 CONTROL INPUTS STATUS
 Status of the local input contacts

(point 8.8, page 62).

8.4.5 INDICATORS TEST
 Check of the functionality of the visual and audio signal elements

8.4.3 CTR CONFIGURATION
 

Ctr address
System Ctr 
Emerg. unit 
Broad. unit 
Used ctr lines 
confCtr v.
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8.5   < OPERATOR > MENU

emergency failure
disablement

8.5.1 SPEECH LEVEL set > SPEECH LEVEL

8.5.2 BACKGROUND TEST set > BACKGROUND TEST 

8.5.3 FAULTS report > FAULTS 

8.5.4 FIRMWARE VERSION Firmware Version 

< INSPECTION >

< CONFIGURATION >

8.5.5 Exit > Logout 

OPERATOR ACCESS.

  or

2222.
 

 

• set > SPEECH LEVEL
• set > BACKGROUND TEST
• report> FAULTS
• report> IMPEDANCE
• report> CONFIG. 
• status> CONTROL INP.
• test> INDICATORS
• Firmware Version
< INSPECTION
< CONFIGURATION
• Exit > Logout 
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8.5.1 SPEECH LEVEL
Adjustment of the level of the voice sources 

8.5.2 BACKGROUND TEST
Setting the background tests

or

8.5.2.1 VOICE ALARMS
Setting the Test for Emergency Sources

on

> 1-Local Emerg. 

> 3-Emerg. Unit

> 4-Messages

> 5-Line connect. n

> 6-Remote Link:
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8.5.2.2 AMPLIFIERS

voice music
tests.

on

on
on

8.5.2.3 POWER SUPPLY
Setting the test for the Power Supplies

on
on
on

8.5.2.5 COMMUNICATION
Setting the test for internal data communication

on

8.5.2.4 CONTROL INPUT
Enabling of testing of controlled inputs

on
on



55

VAC 2006 • VAR 2006UK

8.5.3 FAULTS 
 Viewing of Failures (from the OPERATOR menu)

8.5.3.1 Manual Resetting of a Failure Signal (RES)

RES

8.5.5  Exit > Logout 
 Exiting from a System Level

 Exit> Logout
 

8.5.4 FIRMWARE VERSION
 For viewing the Firmware version

Firmware u units

Firmware z zones

Fpga

Data conf

 • Press the RESET key
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8.6   < CONFIGURATION > MENU

CONFIGURATION
8.6.1 ACQUIRE IMPEDANCE acquire > IMPEDANCE 

8.6.2 SET TOLERANCE set > IMP. TOLERANCE 

8.6.3 20KHZ LEVEL SETTINGS set > 20KHZ LEVELS 

8.6.4 ALARM LEVEL set > ALARM LEVEL 

8.6.5 AMPLIFIER TEST TIME set > AMP SET TIME 

8.6.6 DISABLEMENT set > DISABLEMENT 

8.6.7 PASSWORD Password 

8.6.8 BEEP OPERATION Beep operation 

 
< SERVICE > 

Note: The settings of the Service Menu are not covered in this Manual.

CONFIGURATION ACCESS
or

3333.

• acquire > IMPEDANCE
• set > IMP. TOLERANCE
• set > 20KHZ LEVELS
• set > ALARM LEVEL
• set > SPEECH LEVEL
• set> AMP SET TIME
• set> DISABLEMENT
• set > BACKGROUND TEST
• set > CHIME
• report > FAULTS
• report > IMPEDANCE
• status > CONTROL INP.
• test > INDICATORS
INPUT 1
INPUT 2
Firmware Version
Password
Beep operation
< SERVICE
• Exit > Logout

CONFIGURATION

Exit> Logout
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8.6.1 ACQUIRE IMPEDANCE 
Line impedance acquisition

8.6.1.1 Loudspeaker line impedance acquisition

Note: 

• press the OK key

8.6.2 SET TOLERANCE 
Setting the line tolerance

8.6.2.1 Setting the tolerance for measuring the lines 
 

  (see point 8.6.1).

>Valori da 10% a 100%: 

>Test Disabled: 

8.5.3.1, 
page 55.



UK

58

VAC 2006 • VAR 2006

8.6.3 20KHZ LEVEL SETTINGS
Setting the levels of the 20kHz signals

> 1-Master level

1 

> 2-Link music lev.
music

.

> 3-Link speech lev.

> 4-Line music lev.
Music

> 5-Line speech lev.
Voice
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8.6.4 ALARM LEVEL
 Adjustment of the volume of Emergency sources

  

1-Output volumes of the FMD / TSC6000-EN  emergency microphone stations connected to their local VAC 2006 unit: 

2-Output volume of hand-held emergency microphones: . 

3-Output volume of pre-recorded ALERT messages:

4-Output volume of pre-recorded EVACUATION messages: 

5-Volume of emergency signals from VAC 2006 remote controllers:

8.6.5 AMPLIFIER TEST TIME

 DPU range

8.6.6 DISABLEMENT
 Disabling the emergency zones

then
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8.7   MANUAL EMERGENCY - < EMERGENCY > Menu
Following is a description of the procedure for managing emergencies manually by an authorised operator.

8.7.1   General information

8.7.2    Manual management of emergencies

A) SENDING OF AN EMERGENCY MESSAGE FROM A CONTROLLER
EMERGENCY

ALERT EVAC

N.B.: Messages sent using a hand-held microphone have absolute
priority over pre-recorded evacuation and alert messages.

EMERGENCY

8.6.7 PASSWORD
Setting the password

Note: The display will show the new password programming that has been set.

8.6.8 BEEP OPERATION
Management of the system “beep” 

1

Nota: The display shows the status of the set programming.
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EMERGENCY

B) Sending an emergency signal from
remote stations of the FMD range

the EMERGENCY

N.B.: The PTT key has priority over any
pre-recorded messages being broadcast.

• Sending pre-recorded alert and/or evacuation messages

ALERT EVAC

the EMERGENCY

C) EXITING THE SYSTEM FROM MANUAL MANAGEMENT OF THE EMERGENCY
EMERGENCY

N.B.: An emergency condition can be interrupted only by a unit with a
higher priority or by local commands from the system (VAIE or VAC).

B) Sending out an emergency message from a TSC6000-EN
touchscreen unit

EMERGENCY

N.B.: Please remind that the PTT key has priority over any pre-  
 recorded being sent out.
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8.8.1 Activation of an Automatic Emergency

Viewing the operational status

8.8.2 Operation of the system during Automatic Emergency

8.8.3 Exiting from an Automatic Emergency

or

8.8 AUTOMATIC EMERGENCY - Alarm Condition activated from an external peripheral unit

Line status bar:
Empty label
RESET: 
EVAC
ALERT
DIS
FAIL
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9.       FAULT WARNING CONDITION

9.1   SYSTEM OPERATION AND SIGNALLING IN GENERIC CONDITIONS
9.1.1  System signalling due to an existing “Fault Warning Condition”  

9.1.2  System signalling following cleaning of “Fault Warning Condition” (RES)

9.1.3  Resetting the signal following clearing of a failure (FAULT RESET)

Note: In the event of failure of a loudspeaker line due to a short circuit, once the line is repaired it is necessary to carry out a MANUAL RESET of the failure 
from the OPERATOR menu, in order to re-activate the audio signal on the output of the line concerned.

9.1.4  Recommended procedure during a Fault Warning condition

9.2 SYSTEM OPERATION AND SIGNALLING IN THE EVENT OF A SPEAKER LINE FAILURE

LOUDSPK. LINE  FAULT panel
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TECHNICAL SPECIFICATIONS VAC 2006

Inputs

USB-EXT. Powered USB input on the front panel - Type A socket

Emergency microphone

IN.1
Socket (MIC.)

Programmable for the following modes: ON / OFF / Precedence / VOX with A.P.T.

IN.2
Socket (MIC.)

Socket (LINE)

Programmable for following modes: ON/ OFF / Precedence / VOX with A.P.T.

AUX RCA stereo socket for source of sound (BGM) – Conversion to mono 

Paging units 2 RJ45 for calling (PA) units of the MBT 1106/MBT 1112 or ACIO8136 ranges.

EMERGENCY UNITS RJ45 for connection to a dedicated emergency FMD / TSC6000-EN microphone station.

Outputs

SLAVE LINK OUTPUT RJ45 for connection to an VAR 2006  / DPU / VAIE 2250 unit

VAC 2006 LINK RJ45 for connection to a VAC 2006 unit

Emergency controls Programmable as Normally Activated or Normally De-activated.

Precedence IN 1 - IN 2 Precedence input with terminals with common +12 V .

LAN Presa LAN Rj45 per collegamento TCP/IP a web server.

Overall

 

TECHNICAL SPECIFICATIONS VAR 2006
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LIST OF OPTIONAL FUNCTIONS*

Clause Description

7.7.2

7.9

8.3

9

LIST OF AUXILIARY FUNCTIONS

*  VAIE 2000








